Upgraded to WordPress 2.6

Last updated on July 6th, 2015 at 03:12 pm

Update:21 July 2008 Don’t upgrade to 2.6! wait until 2.6.1 as there are permalink, login and posting problems. Of course this is the first time in years I haven’t taken complete backups before upgrading 🙁

I thought I should mention that I’ve upgraded this blog to WordPress 2.6.

In this day and age of fast moving security updates it is important that webmasters keep their software current. I’ve had a few old and ignored test sites hacked in the past that were not running WP, but the fact remains that security flaws are ofter found in ancient versions of software.

The World Wide Web is littered with the bones of abandoned and inactive sites. Often these then get hacked.

Now I’ve got to update my theme as I’m tired of it’s look, but as it is quite heavily customised it is not a simple job.